Tim Hall
Be careful with those kernel errata on top of 5.7 and 6.2 if you are using scsi_id in your UDEV rules. It will break them...