Sign in or Join FriendFeed
FriendFeed is the easiest way to share online. Learn more »
Ubuntu Italy

Ubuntu Italy

"Dato un numero sufficiente di occhi, tutti i bug vengono a galla"
marco sbarrax frattola
maledizione, oggi il pc (ubuntu saucy) ha la connettività wi-fi tipo modem 9600 di un tempo... cioè va a scatti... due minuti va bene, altri cinque buio, poi di nuovo normale, poi buio...
gli altri dispositivi di casa navigano normalmente - marco sbarrax frattola
mica aggiornato il kernel in questi giorni? magari un driver della scheda di rete ad-minchiam - sciack
eh temo pure io... adesso guardo la cronologia e provo a avviare con una versione precedente (sempre ce hnoabbia fatto la minchiata di togliere *tutti* i precedneti) - marco sbarrax frattola
se per sbaglio ne hai una realtek trovare un driver decente e' una sfida - sciack
ho avviato col kernel precedente ma i sintormi sono gli stessi: connessione wi-fi al router casalinga che ogni 2/3 minuti si "freeza" (non passa più niente) per un altro minuto. - marco sbarrax frattola
più che il kernel il problema potrebbe essere il modulo che carica per la scheda WiFi: magari è sempre lo stesso con entrambi i kernel... - GePs
prova ad avviarlo con un altra live (tipo puppy o lubuntu 12.04) così capisci se è un problema hw o sw - marcof
edit di /etc/modprobe.d/ath9k.conf aggiungendo la riga "options ath9k nohwcrypt=1" - ho rebootato e tengo sotto controllo, sembrerebbe essere risolutivo... sperem - marco sbarrax frattola
quando ho visto "marcof" (che è anche il mio username aziendale) ho pensato MA MI SONO RISPOSTO DA SOLO ?!? :D - marco sbarrax frattola
cmq direi che è SOLVED :) - marco sbarrax frattola
:) - marcof
marco sbarrax frattola
ma una cavolo di app semplice semplice con cui disegnare la pianta (mappa) del mio giardino?
provati qcad, sketchome, inkscape... bleah - nun c'azzeccano - marco sbarrax frattola
Fatto disegno su quadernone a quadretti e scannerizzato. Back to basics - marco sbarrax frattola from YouFeed
marco sbarrax frattola
SyncDrive (Google Drive) available for Ubuntu/Linux Mint (Updated to version 0.9 with new interface) - Noobs on Ubuntu, Mint and Debian, HD Wallpapers, Tutorials - http://www.noobslab.com/2013...
SyncDrive (Google Drive) available for Ubuntu/Linux Mint (Updated to version 0.9 with new interface) - Noobs on Ubuntu, Mint and Debian, HD Wallpapers, Tutorials
Show all
"sudo apt-get install syncdrive" - marco sbarrax frattola from Bookmarklet
finalmente si è messo a funzionare decentemente (provato qualche mese fa e si inchiodava suicidandosi) - marco sbarrax frattola
forse ho parlato troppo presto. #infatti - marco sbarrax frattola
in realtà la sincronizzazione continua in background anche quando questo client crolla con messaggi sibillini - marco sbarrax frattola
grive è ancora un po' instabile e bacato ma il sync sembra proseguire nell'ombra - marco sbarrax frattola
avevo usato insync e mi sembrava funzionare bene - sciack
marco sbarrax frattola
ASUS VivoBook S500CA-CJ011H 15.6" <https://www.asus.com/Noteboo...> Sto per farmi prendere questo laptop - sul sito di Ubuntu non è nella lista dei "Certified ..." - però ho trovato modelli (parenti stretti con diversi feedback positivi sull'utilizzo con ubuntu). Non credo che ci siano controindicazioni,
P_500.jpg
dico bene? - marco sbarrax frattola
ovviamente ho googlato per ore cercando eventuali magagne ma nada, - marco sbarrax frattola
ho fatto la domanda anche su ubuntu-forums (previa ricerca). trovato alcuni problemi (fino a primavera 2013) relativi a wifi ma quasi sicuramente risolti in successive patch del kernel. -> http://ubuntuforums.org/showthr... <- - marco sbarrax frattola
bah, non credo ci siano particolari problemi, eh - mk
eh speriamo - marco sbarrax frattola
Lopo
"There has been a security breach on the Ubuntu Forums. The Canonical IS team is working hard as we speak to restore normal operations. This page will be updated regularly with progress reports." - http://ubuntuforums.org/announc...
What we know Unfortunately the attackers have gotten every user's local username, password, and email address from the Ubuntu Forums database. The passwords are not stored in plain text. However, if you were using the same password as your Ubuntu Forums one on another service (such as email), you are strongly encouraged to change the password on the other service ASAP. Ubuntu One, Launchpad and other Ubuntu/Canonical services are NOT affected by the breach. - Lopo from Bookmarklet
Opensource Obscure
trash-cli (alternativa for dummies al temibile rm, equivalente a linea di comando del Cestino) - http://freecode.com/project...
"trash-cli is a command line interface to the FreeDesktop.org trashcan. It implements the FreeDesktop.org trash specification. For each trashed file, it will remember the name, original path, date of deletion, and permissions. It interoperates with KDE and GNOME Trash, and is CLI compatible with the rm command." - Opensource Obscure from Bookmarklet
gli utenti che hanno bisogno del "cestino" non dovrebbero usare la linea di comando, per nessun comando - Al & Luminio ™
a me piace autotrash invece. - Davide in the TARDIS
devo controlalre se l'ho instalalto o no alla fine. ma pare figo - Davide in the TARDIS
Opensource Obscure
Opensource Obscure
nella versione di ubuntu che uscirà il mese prossimo il sistema interno di ricerca fornirà anche risultati attinenti provenienti da Amazon.
ci sono state e continuano a esserci reazioni negative; Shuttleworth ha pubblicato ieri un post nel suo blog; le polemiche probabilmente non svaniranno tanto presto - Opensource Obscure
da confermare: basterebbe un "sudo apt-get remove unity-lens-shopping" - Opensource Obscure
il problema è la scelta del default. Dover scoprire quale pacchetto rimuovere per poi rimuoverlo manualmente non è esattamente user-friendly. Non sarà un problema per me e per te, ma Ubuntu è pensata per il grande pubblico che se la tiene così com'è - Opensource Obscure
scotu
Ho cercato un po' su google, sembra che ubuntu non funzioni molto bene su nessuno dei laptop apple. Qualcuno ha qualche esperienza con un modello in vendita correntemente?
Con quelli vecchi è un dito in c***o. Penso che con quelli nuovi l'equazione sia x(dita in c***o) con x da moltiplicare a piacere - Blà VS Food
Per quel che ho visto sui portatili unibody il vero PITA è l'installazione, negli ultimi modelli: una volta che riesci ad installarlo non dovresti avere grossi problemi. A parte forse il mancato switching della scheda grafica che riduce la durata delle batterie. - PI from iPhone
Si, grossomodo PI ha ragione, ma la scheda grafica che non switcha (e averle accese tutte e due) significa maggior consumo e due schede video sempre accese. Per fortuna per Optimus di nVidia esiste Bumblebee che ti fa usare a scelta le schede, ma per Mac nisba. Anche se so che sul modello 13" hai solo Intel e questa cosa è buona. - Blà VS Food
A parte il problema delle schede accennato da Alessio, per il resto esiste una ISO specifica per Mac e installarlo non è affatto un dito al culo ;) io sotto Macbook pro 6,2 con precise ci ho messo tipo na mezzora a metterlo su. Unico neo è quello detto da Alessio, per il resto vai tranquillo sui modelli fino a quelli che montano Retina. Per questi non lo so perché non penso di fare la spesa a breve ;) - Beacher from FFHound(roid)!
Beacher che ti è capitato di dover settare a mano? Come hai risolto con il doppio chipset grafico? - Blà VS Food
le parti a mano sono quelle prese dal wiki di ubuntu a questo link per il mio modello: https://help.ubuntu.com/communi... Per il chipset grafico per ora ho l'nvidia come primaria su xorg e l'altra li che aspetta di essere sistemata quando qualcuno troverà na soluzione che a oggi io non penso che sia stata trovata :( - Beacher from BuddyFeed
mi perdo i thread per strada... grazie dei commenti - scotu
Opensource Obscure
Ubuntu One Music Store – now on the web and on your mobile - http://voices.canonical.com/ubuntuo...
Ubuntu One Music Store – now on the web and on your mobile
To celebrate our new store we are running a special promotion. Everyone who makes any purchase from now until the end of October will automatically receive Ubuntu One Music Streaming free for 6 months. Music Streaming is normally $3.99 per month and includes 20GB of storage for all your files, photos and music. Plus you can stream music to your Android and iPhone and via the web, wherever you are free, for 6 months. - Opensource Obscure from Bookmarklet
secondo me nella descrizione dovrebbero scrivere il motivo per cui dovrei preferire pagare loro piuttosto che usare google music aggratis - esorciccio uotislòv
Opensource Obscure
"I decided to take on the challenge as a cool way to testing out some HTML5 and jQuery. The purpose of this blog is to talk about some of the challenges and thought processes I went through during the build" - Opensource Obscure from Bookmarklet
Opensource Obscure
Valve launches Linux blog, officially announces Steam for Ubuntu - http://www.engadget.com/2012...
Valve launches Linux blog, officially announces Steam for Ubuntu
Valve launches Linux blog, officially announces Steam for Ubuntu
commenti da chi usa Steam ? - Opensource Obscure from Bookmarklet
Sarebbe molto carino da parte loro. - L'Uomo con la Papera
io non videogioco, non uso Steam, so solo che è uno dei principali attuali sistemi di distribuzione. So che quasi tutti i giochi non escono nativamente per Linux: l'uscita di Steam per Linux risolve almeno in parte questo problema? cioè ha qualcosa a che fare con soluzioni tipo Gaikai e Onlive? (temo di no, a quanto ne capisco io) - Opensource Obscure
Presumo che se Valve porta Steam su Linux abbia quantomeno intenzione di portare anche i suoi giochi (suoi di Valve, intendo Half-Life e compagnia bella, non suoi queli presenti su Steam), almeno per avere qualcosa di grosso da mettere in tavola. Poi magari la presenza di Steam stimola ulteriormente lo sviluppo di giochi per Linux da parte dei team indie. Versioni native per Linux di... more... - Nightwish Sveiss
la notizia è ottima! sono su steam dal 2004 (pc) e mac (non appena uscito). giochi crossplatform ce ne sono diversi (portal1 e 2, Civ5, i vare HL, e tanti altri) quindi dovrebbero essere portabili su linux. ovvio che il problema si pone con giochi molto dipendenti da dx e ms. per il lancio di steam su linux si parla di L4D2, magari fanno come portal che lo danno via gratis :D - Charlie Brown [CHIUSO]
"The head of Valve says his company is working to develop for Linux, calling Microsoft's Windows 8 a 'catastrophe' that will lead product manufacturers to abandon the platform" - "...we want to make it as easy as possible for the 2,500 games on Steam to run on Linux as well" http://kotaku.com/5929067... - Opensource Obscure
scotu
[tred di inioranza] con tutto il casino che c'è nel mondo delle librerie audio per linux, jack è quella che mi sembra venga sempre usata per quei pochi software per fare audio "semi professionalmente". La mia domanda è: in un mondo ideale dove ogni software esistente e futuro si adatta istantaneamente, si potrebbe usare jack ovunque e chiuderla lì?
(calcolate che non so nemmeno se jack da solo è in grado di far uscire rumori dalle casse) - scotu
Alsa ti serve in ogni caso visto che a jackd serve un driver per la tua scheda audio. Ed anche in futuro integrasse i driver (cosa improbabile) c'è in ogni caso da installare gstreamer/phonon/xine o che altro per la riproduzione dei media. - Nightwish Sveiss
spero solo che gli sviluppatori/architetti non facciano l'errore di confondere un driver (sia pure generico) con un daemon/server - Al & Luminio ™
lo spero anche io - scotu
scotu
Clark Kent
Fwd: vorrei installare Ubuntu nelle partzioni (LVM based) che ci sono giá, ma l'installer mi vede solo il gruppo di volumi e mi propone di formattarlo. Sono io ? O l'installer è proprio fatto cosí ? Che devo fare ? (via http://friendfeed.com/linux-i...)
Opensource Obscure
ripristinare le barre di scorrimento tradizionali in Ubuntu 12.04 - http://www.liberiangeek.net/2012...
ripristinare le barre di scorrimento tradizionali in Ubuntu 12.04
Show all
da terminale dare il seguente comando (non da root) e poi riavviare le applicazioni aperte perché abbia effetto: gsettings set org.gnome.desktop.interface ubuntu-overlay-scrollbars false - Opensource Obscure from Bookmarklet
gia' fatto. le barre di scorrimento "overlay" sono un delirio. non capisco che senso abbiano. fortunatamente si tolgono cosi' facilmente. - Alb. [CHIUSO]
mi fa un po' ridere lo svacco quotidiano che leggo in giro da quando è uscito unity per modificare pezzo a pezzo l'aspetto di ubuntu e renderlo un po' più usabile, ma perché non usate direttamente xubuntu o mint? - 56k
io ero sinceramente curioso di vedere cosa produceva il design team di canonical/ubuntu. - Opensource Obscure
in secondo luogo, uso la versione standard di ubuntu standard per sapere cosa rispondere ai niubbi - Opensource Obscure
io condivido la scelta di canonical di stravolgere l'interfaccia, ma secondo me questa non è la strada giusta, i pulsantoni, gli elementi a scomparsa, il fatto di dover centrare il pixel per interagire con alcuni elementi (come le scrollbar), la lentezza pure con un quad core, la dash che si pianta ogni 2 per 3, ecc. (capisco veramente il successo di mint, che non è fatto solo dai nostalgici di gnome2) - 56k
riesco ad usare unity eliminando giustappunto le scrollbar invisibili ed evitando accuratamente la dash usando il menu' tradizionale via cardapio (nome orrendo, ma funge). - Alb. [CHIUSO]
Opensource Obscure
permette tra l'altro di rimpicciolire i bottoni del launcher e personalizzare quest'ultimo in vari modi - Opensource Obscure from Bookmarklet
belìn, quei bottoni per ipovedenti, erano inguardabili :) - fende
Alb. [CHIUSO]
[SOLVED] Yellow light bulb icon: Bug light? [kubuntu] - http://www.kubuntuforums.net/showthr...
A me e' successo, da' fastidio e basta ma e' meglio eliminare il problema. Condivido visto che ci ho messo un po' per sgamare la cosa. - Alb. [CHIUSO] from Bookmarklet
Alb. [CHIUSO]
a me (kubuntu 11.10) mi dice sempre e solo "no new release found". invece xubuntu appena aperto mi propone l'update. ?!?
qualcosa a che fare col settaggio dei repository? almeno con synaptic devi abilitare il "cambio di release" altrimenti non te lo trova... in ogni caso, come suggerisce @picchio apt-get dist-upgrade dovrebbe funzionare... - Al & Luminio ™
risolto. avevo fatto tutto quello che avete detto, ma in /etc/update-notifier/release-upgrades c'era scritto 'lts' (che va scritto solo in una lts) invece di 'normal'. - Alb. [CHIUSO]
[merda. spero di uscirne.] - Alb. [CHIUSO]
NOVE ORE per l'upgrade, perche' FORSE avevo messo il server ufficiale invece del mirror. interrotto brutalmente, tentato di mettere il mirror, una serie di casini infinita perche' avevo interrotto brutalmente. ora pare che proceda (con sudo do-release-upgrade, da terminale). speriamo che venga su una cosa decente. - Alb. [CHIUSO]
Che poi ci casco sempre. Avendo la /home su una partizione separata, faccio prima a piallare e installare che ad aggiornare. - Alb. [CHIUSO] from FFHound(roid)!
il download che a casa ci mette sei ore, al lavoro ci mette dieci minuti. - Alb. [CHIUSO]
altrimenti lancia sudo update-manager -d e ti compare l'avanzamento di versione - M0rF3uS #pucciaffa_ftw ✠
Opensource Obscure
“Precise Tweak”: Ubuntu Tweak 0.7.0 released - http://blog.ubuntu-tweak.com/2012...
“Precise Tweak”: Ubuntu Tweak 0.7.0 released
Show all
"Four great features have returned: App Center, Source Center, Templates and Scripts / Source Center is integrated with PPA Purge feature and App Center with “Installed Apps” view / Improved Janitor with cleaning apps cache / Global fuzzy search / QuickLists Editor to edit the Unity Launcher / Login settings for 12.04 / More Unity settings and new Workspace settings" - Opensource Obscure from Bookmarklet
se pianta. almeno da me. riprovero stasera - Davide in the TARDIS
Opensource Obscure
Ubuntu 12.04 (Precise Pangolin) Beta 2 Released - http://www.ubuntugeek.com/ubuntu-...
la Beta 1 finora è andata di merda, trascinandosi dietro un sacco di crash nonostante i consistenti aggiornamenti. - Opensource Obscure from Bookmarklet
vi farò sapere come va la Beta 2. Preciso che ho aggiornato il sistema che uso tutti i giorni, non ho fatto un'installazione da zero: ma i programmi che crashano sono quelli presenti nelle installazioni vanilla - Opensource Obscure
se hai delle novità sulla beta 2, mi interessa :) - scotu
up - scotu
in realtà non ho percepito un passaggio netto dalla Beta 1 alla Beta 2, semplicemente continuano a esserci frequenti aggiornamenti di sistema un po' su tutti i versanti. I crash continuano, non ne ho tenuto traccia in modo sistematico e non so dire molto oltre a "mi pare che ce ne siano di meno". Plausibile comunque che i crash che sto riscontrando in parte o completamente dipendano da... more... - Opensource Obscure
ok grazie (un po' come ho visto nella scorsa release io... magari aspetto ancora, allora) - scotu
hai cambiato nome :o - Opensource Obscure
mi sentivo un po' alieno :) - scotu
Opensource Obscure
ah dio, ma vedo solo ora che sta stanza inutile ha solo nove subscribers...che cazzo ci scrivo a fare
Opensource Obscure
Ubuntu 12.04 Beta, come vi funziona?
diversi programmi mi crashano, la sensazione e' che sia colpa di compiz o del suo attuale equivalente - Opensource Obscure
gli ultimi a crashare sono stati Transmission e il coso per le icone nella barra superiore...notifier-qualcosa, mi pare - Opensource Obscure
Alb. [CHIUSO]
allora, ho un kubuntu 11.10 perfettamente funzionante. scheda grafica nvidia gt480 - mi pare - che gira perfettamente con i driver proprietari, gestendo un monitor 1920x1080 senza fare una piega. immaginiamo che io voglia installare il cuda developer toolkit (ok ho la macchina dedicata per fare questo al lavoro, ma voglio giocarci anche a casa).
appurato che se installo il dev toolkit con i driver normali la cosa "funzionicchia" ma pare mancare qualcosa, delle librerie, che coi driver "developer" vengono invece installate, se installo i driver developer succede qualcosa? so gia' che l'installer si accorge della presenza di quelli precedenti e li disinstalla, ok, ma non e' che rischio qualche casino a livello di configurazione di xorg? no, perche' ora va tutto stra-liscio e xorg, senza che io abbia fatto nulla, mi vede tutto in modo perfetto (schermo full hd, trackball, addirittura tavoletta grafica wacom) out-of-the-box. - Alb. [CHIUSO]
funziona per l'uso domestico, ma la compilazione di sorgenti cuda funzionicchia male. si, dovrei andare a cercare la pletora di directory dove xorg mette oramai le sue configurazioni e backupparle. sperando di non creare ulteriori casini. - Alb. [CHIUSO]
Alb. [CHIUSO]
ho sfasciato il cd di ubuntu server 10.04 lts con le mani. non fatelo. ho il pavimento pieno di schegge.
masterizzi, controllo del disco, ok, installi, fallisce l'installazione, check del disco, disco difettoso. ma vai a cagare. - Alb. [CHIUSO]
questo dopo un mese che sto tentando di far funzionare il toolkit nvidia per cuda. - Alb. [CHIUSO]
che poi se non installo server l'installer carica i driver nouveau che crashano in presenza della scheda installata quindi la devo staccare prima di installare, togliere i driver, e rimetterla. una scheda enorme. per quello metto server. - Alb. [CHIUSO]
giusto, driver 3d per un server ;) - calca
dovrebbe bastare usare l'installer normale ma dando un qualche parametro all'avvio e parte con i driver vesa. - Davide in the TARDIS
calca il server deve fare gpu computing. per questo c'e' la scheda nvidia. i driver mi servono, dei driver particolari. ma non i nouveau, quelli che scarico da nvidia appositi per gpu computing. diciamo che piu' che un server e' una workstation totalmente autocostruita su un case orripilante, il dvd e' l'unico pezzo rimediato oltre al case il resto nuovo di pacca. - Alb. [CHIUSO]
E' IL CAZZO DI DVD READER NON IL CD. porca miseria. - Alb. [CHIUSO]
E t'incazzi?!? Non t'è mai successo di avere un CD masterizzato fallato? Non confronti il checksum del CD con quello della ISO? Bene, credo ricorderai di farlo in futuro. :-P - tekNico
no non mi era mai capitato devo dire. fortuna? puo' darsi. - Alb. [CHIUSO]
comunque e' il lettore dvd. un tecnico quando ho montato la macchina senza lettore ottico si e' avvicinato con aria suadente e mi hai detto "lo vuoi? mi avanza". adesso ho capito perche' gli avanzava. e' il secondo cd che fallisce, nuovo di zecca, sony, verificate le checksum dopo la masterizzazione. - Alb. [CHIUSO]
nvidia poi. installo il developer toolkit ed i driver per ubuntu 11.04 su ubuntu 11.10, no problem, tutto va bene, cerchi di compilare un esempio e ti dice "ma no, hai gcc 4.6, a me piace al massimo gcc 4.5". allora installi gcc 4.5 e fai magheggi coi simbolic link, la compilazione parte (con gcc 4.5) ma poi mancano librerie di cui non si fa menzione nella documentazione. in un caso... more... - Alb. [CHIUSO]
file under "i commenti del picchio" - Davide in the TARDIS
picchio non e' esplicitamente supportato. solo fedora 14, ubuntu 11.04 e 10.04, ed un qualche opensuse, piu' le versioni enterprise di suse e red hat. ho deciso di non pensare, ma di seguire pedissquamente le istruzioni come una brava scimmia ammaestrata. vediamo che succcede. per ora sto con un cd sano, un lettore ottico rotto, e senza chiavetta (e non mi va di comprarne una nuova). - Alb. [CHIUSO]
picchio la lista è fatta da tre commenti "metti mamma debian" "metti kde" "cambia un file di config" (a volte c'è "metti arch" ma è uscito perché è un po' che non lo suggerisci) - Davide in the TARDIS
(Alb ritiro ;) - calca
(vado in macchina a prendere la chiavetta con la musica). - Alb. [CHIUSO]
Per inciso, su debian unstable hanno pacchettizzato cuda e opencl come si deve, molto meglio che in ubuntu, quindi se devi darti al gpgpu considera questo - Oblomov
ah si? - Alb. [CHIUSO]
Oblomov quando e' unstable debian unstable? e' sufficientemente stable? sarebbe quello che sul sito si chiama current http://cdimage.debian.org/debian-... - Alb. [CHIUSO]
ho visto che sta pure in debian testing. meglio. - Alb. [CHIUSO]
qualcuno dei fan di debian tipo picchio, mi dice se per installare debian testing devo scaricare 64 cd, se basta scaricarne uno e quale, o cosa? avrei tanto voluto trovare UN cd con scritto "debian testing, installami" ma non l'ho trovato. - Alb. [CHIUSO]
ok vedi che coincidenza. trovato. solo che c'e' scritto piccolo piccolo "qui si installa debian testing", potevano scriverlo piu' grosso nella pagina web cacchio. - Alb. [CHIUSO]
preferisco installare dai repository. speriamo che non faccia storie la scheda nvidia con l'installer. - Alb. [CHIUSO]
ottimo, installer testuale. - Alb. [CHIUSO]
Se prendi le "businesscard" iso hai l installer GTK e puoi scegliere quale ramo installare (stable testing unstable) [che poi mi pare puoi farlo anche con le altre immagini se usi l installazione avanzata ma ho sempre usato le business per fare prima a scaricare] - Nightwish Sveiss
ah ecco, stavo facendo una prova in vm con la netinstall ma non businesscard. - Alb. [CHIUSO]
scotu
SBAV - scotu from Bookmarklet
Su Techcrunch ci sono degli screenshot un po' più comprensibili http://techcrunch.com/2012... - eslr
cazzo sembra figo - M0rF3uS #pucciaffa_ftw ✠
ha l'aria di essere quella che si definisce solitamente una killer app... :O hai capito il Shuttleworth, ha le idee MOLTO chiare... - M.
Grande Stefano, bellissimi i link (soprattutto il video). Mi piacerebbe che riuscissero a rendere unity un po' più scattante in effetti. Poi l'annoso problema: se producessero il loro stesso hardware sarebbe un sogno - scotu
Stefano: video privatp - Alessio D'Arrigo
@Alessio devono averlo chiuso nell'ultima mezz'ora. Il link l'ho trovato in un thread su Reddit, e sembrava girato negli uffici di Canonical. Forse si sono accorti del fatto che stava generando più traffico di quanto desiderassero - eslr
lo sto mettendo su dropbox, vi richiamo quando è pronto - scotu
prendete e guardatene tutti, stasera lo elimino [Eliminato] (dovrebbe funzionare, almeno con click destro→salva con nome) - scotu
yes, salvato - Luca Perencin (No_CQRT)
visto il video... figo *.* - zidagar ▶ ▷
@scotu, grazie del video, non l'avevo visto. :-) Sì, quelli nel "video nel video" e "foto nel video" sono gli uffici Canonical a Londra. La sala conferenze non la riconosco, forse è in uno degli uffici satelliti in cui non sono stato. - tekNico
@tekNico, tu sai qualcosa in più riguardo questo progetto? - zidagar ▶ ▷
No, fino a ieri non ne sapevo niente neanch'io. Forse stiamo già diventando troppo grandi. :-/ - tekNico
È una cosa che stanno tenendo molto riservata però... boh - Blà VS Food
per forza che la stan tenendo riservata... è un'ideona che spacca tantissimo imho - M.
Mah... - geordie ⚒
Comunque, Maemo aveva già pensato a una cosa del genere, anche se, forse, funzionano in maniera differente: http://wiki.maemo.org/Easy_De... - Janvitus
Lopo
Faccio una cretinata ad abilitare oneiric-proposed in modo da avere Firefox 9? Aggiornando anche tutto il resto che mi passa, non ho voglia di star dietro a cosa mettere e cosa no...
"proposed" ce l'ho abilitato da non so quante versioni di Ubuntu, finora tutto bene, mi sembra. :-) - tekNico
scotu
Improving the Multi-Monitor Experience in Ubuntu « Canonical Design - http://design.canonical.com/2011...
Improving the Multi-Monitor Experience in Ubuntu « Canonical Design
Facile, improvare aggiungendo piu` monitor. Basta avere i soldi. E comunuqe, l'unico modo vero per improvare l'esperienza di Ubuntu e`.... ABOLIRE UNITY! - L'Uomo con la Papera
improving *the* multi monitor experience, non *con* molti monitor. E soprattutto: passa a fedora e vivi felice, perdìo :) - scotu
No, grazie. Se c'e` una cosa peggio di Unity e` RPM. - L'Uomo con la Papera
Tra le distro RPM segnalo OpenSUSE che è la meno peggio - Blà VS Food
scotu
Top 10 Ubuntu Software Centre app downloads for November | Ubuntu App Developer - http://developer.ubuntu.com/2011...
Top 10 Ubuntu Software Centre app downloads for November | Ubuntu App Developer
"November is over and we’re moving fast into the Christmas season. Time for a quick recap of the top 10 list of apps downloaded from the Ubuntu Software Centre last month!" - scotu from Bookmarklet
scotu
[Ubuntu oneiric server] Installo Postgresql (`sudo apt-get install postgresql`) come da guida https://help.ubuntu.com/11... ma non mi crea /etc/postgresql e relativo contenuto. È già successo a qualcuno? Un bug o mi sono perso qualcosa io? (esiste /etc/postgresql-common ma contiene altri file)
risolto, il metapacchetto (postgresql) non funziona a quanto pare (ancora non capisco se è un bug o è voluto...), installando esplicitamente la postgresql-9.1 funziona come mi aspettavo... - scotu
Other ways to read this feed:Feed readerFacebook